Quatrième > Mathématiques > Statistiques > Moyennes simples et pondérées

MOYENNES SIMPLES ET PONDÉRÉES

Accède gratuitement à cette vidéo pendant 7 jours

Profite de ce cours et de tout le programme de ta classe avec l'essai gratuit de 7 jours !

Démarrer l'essai gratuit

Moyenne simple et moyenne pondérée

Permalien

Télécharger la fiche de cours Les téléchargements sont réservés uniquements aux abonnés

Moyenne simple et moyenne pondérée

 

I) Moyenne simple 

 

La moyenne simple se calcule en faisant le rapport de la somme des données par l'effectif total, c'est à dire

$m = \dfrac{\text{somme des données}}{\text{effectif total}}$. 

 

1) Calcul à la main

On considère l'ensemble des distances parcourues par un professionnel au cours des 21 jours travaillés du mois. 

374 475 326 408 372 431 273
418 294 436 317 483 268 469
352 406 234 492 451 384 254

Pour trouver la moyenne de la distance parcourue par ce professionnel, on effectue donc le rapport de la somme des distances par l'effectif total, c'est à dire ici le nombre de jours soit $21$.
Ainsi

$m = \dfrac{374 + 475 + 326 + ...+ 384 + 254}{21}$

$m= 377$.

Ainsi, ce professionnel parcourt en moyenne $377$ km par jour. 

 

2) Calcul à l'aide d'un tableur

Il existe des logiciels qui permettent de calculer, entre autre, des moyennes à partir d'une série de données : les tableurs. 

On reprend donc l'exemple précédent. 
Le tableur numérote les lignes par des nombres et les colonnes par des lettres. 

  $A$ $B$ $C$ $D$ $E$ $F$ $G$ $H$
$1$ 374 475 326 408 372 431 273  
$2$ 418 294 436 317 483 268 469  
$3$ 352 406 234 492 451 384 254  

Pour calculer la moyenne de la série, on tape dans la cellule $H1$ l'une des formules suivantes :

=MOYENNE(A1:G3)

OU

=SOMME(A1:G3)/21

 

II) Moyenne pondérée

 

La moyenne pondérée d'une série de données correspond au rapport de la somme des données pondérées par des coefficients par la somme des coefficients, ou encore

$m = \dfrac{\text{somme des données pondérées par des coefficients}}{\text{somme des coefficients}}$.

La moyenne pondérée peut aussi se calculer par la formule suivante : 

$m = \dfrac{\text{somme des données pondérées par des effectifs}}{\text{effectif total}}$.

 

Exemple :

1 ) Un élève souhaite calculer sa moyenne.

  Philo Maths Histoire Anglais Eco EPS
Note 11 8 10 12 9 16
Coef 4 5 5 3 7 2

Ici, la somme des données pondérées par des coefficients correspond à la somme des notes multipliées par leur coefficient respectif.

Ainsi,

$m = \dfrac{11 \times 4 + 8 \times 5 + 10 \times 5+ 12 \times 3 + 9 \times 7 + 16 \times 2}{4 + 5 + 5+ 3+ 7+ 2} $

$m= 10,2$

Cet élève a donc 10,2 de moyenne. 

 

2) Une moyenne pondérée peut aussi se calculer à l'aide d'un tableur. 

On donne ici la feuille de calcul d'un tableur.

  $A$ $B$ $C$ $D$ $E$ $F$ $G$ $H$
$1$ Matière Philo Maths Hist Anglais Eco EPS  
$2$ Note 11 8 10 12 9 16  
$3$ Coef 4 5 5 3 7 2  

On tape dans la cellule $H1$ la formule suivante pour calculer la moyenne pondérée :

=SOMMEPROD(B2:G2;B3:G3)/SOMME(B3:G3)